Twitter XSS vulnerability fixed

less than 1 minute read

Twitter_bug

Twitterers are still clogging the micro-blogging service with little messages about the cross-site-scripting problem earlier today. Twitter has announced that the problem has been fixed.

A cross-site scripting vulnerability using “onmouseover” was being widely exploited to spread worms and redirect viewers to malicious sites.

Story here from The Register.

Leave a comment